has teal every been fixed? - Paw Talk - Pet Forums
Forum News Important information on how the forum works, updates of features added, and more.

 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 11-19-2003, 08:54 PM Thread Starter
Obsessed With Turtles
 
fstybrat's Avatar
 
Join Date: Jan 2003
Location: Land of Procrastination (MN)
Age: 44
Posts: 3,463
     
has teal every been fixed?

I stopped using the teal skin a long time ago because the smilies & such don't show up. I know I have asked this several times in the past, but I thought I would be working by now. When you first switch to it everything is fine, but then once you leave PT & come back a few hours later everything turns into our infamous red "x"?? Any clue what still may be wrong with it?

and will it ever be fixed??
fstybrat is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 11-19-2003, 09:51 PM
Paw-Talk Lifer
 
Jade's Avatar
 
Join Date: Dec 2001
Location: NC
Posts: 8,706
         
It's pointing to the subdomain still. I'll send this to Lox.

Stephanie

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jade is offline  
post #3 of 14 (permalink) Old 11-19-2003, 09:57 PM Thread Starter
Obsessed With Turtles
 
fstybrat's Avatar
 
Join Date: Jan 2003
Location: Land of Procrastination (MN)
Age: 44
Posts: 3,463
     
thanks Jade! should I check out the other skins too?
fstybrat is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 11-19-2003, 10:00 PM
Paw-Talk Lifer
 
Jade's Avatar
 
Join Date: Dec 2001
Location: NC
Posts: 8,706
         
I think they're all pointing to the subdomain.

Stephanie

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jade is offline  
post #5 of 14 (permalink) Old 11-19-2003, 10:07 PM Thread Starter
Obsessed With Turtles
 
fstybrat's Avatar
 
Join Date: Jan 2003
Location: Land of Procrastination (MN)
Age: 44
Posts: 3,463
     
I know the default is ok... I just switched to green and so far so good... but I'll let you know if that changes.

If there's anything I can do to help...
fstybrat is offline  
post #6 of 14 (permalink) Old 11-19-2003, 10:31 PM
Paw-Talk Lifer
 
Jade's Avatar
 
Join Date: Dec 2001
Location: NC
Posts: 8,706
         
Totally ditch your cookies, and clear your temporary internet files, Kay. I just changed them all back to the regular site. Let me know how it goes.

Stephanie

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jade is offline  
post #7 of 14 (permalink) Old 11-19-2003, 10:35 PM Thread Starter
Obsessed With Turtles
 
fstybrat's Avatar
 
Join Date: Jan 2003
Location: Land of Procrastination (MN)
Age: 44
Posts: 3,463
     
OK will do!
fstybrat is offline  
post #8 of 14 (permalink) Old 11-19-2003, 10:54 PM Thread Starter
Obsessed With Turtles
 
fstybrat's Avatar
 
Join Date: Jan 2003
Location: Land of Procrastination (MN)
Age: 44
Posts: 3,463
     
I cleared EVERYTHING out then switched back to teal. At first it was fine again, then I closed the window (browser) and reopened it again & everything disappeared again
It isn't that big a deal, I just thought you'd want to know about it that's all.
However now it seems as though the page doesn't want to finish loading? (I'm looking at the status bar on the bottom of the browser window, all it says is "opening page http://forums.paw-talk.net...." and it appears like everything is loaded but really it isn't?

Geez did I just crash our forums

OH WAIT it's done!! (I swear it took abt 6 minutes to load)
fstybrat is offline  
post #9 of 14 (permalink) Old 11-20-2003, 10:57 AM
Paw-Talk Lifer
 
Jade's Avatar
 
Join Date: Dec 2001
Location: NC
Posts: 8,706
         
I changed all the images ... maybe there's something I missed. You shouldn't be getting forums.paw-talk.net. Let me dig a little more.

Stephanie

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jade is offline  
post #10 of 14 (permalink) Old 11-20-2003, 11:07 AM
Paw-Talk Lifer
 
Jade's Avatar
 
Join Date: Dec 2001
Location: NC
Posts: 8,706
         
Changed something else. Clear and try again? Sorry Kay.

Stephanie

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jade is offline  
post #11 of 14 (permalink) Old 11-22-2003, 09:03 AM Thread Starter
Obsessed With Turtles
 
fstybrat's Avatar
 
Join Date: Jan 2003
Location: Land of Procrastination (MN)
Age: 44
Posts: 3,463
     
I dunno Jade something is still wrong
It isn't your fault, these technical things happen.
the status bar still says forums.paw-talk.net as the page loads, but it loads much quicker now.
The pictures are still doing the same thing
I checked the properties of the first smilie I posted in this thread it it points to:
http://forums.paw-talk.net/forums/im...lies/frown.gif
Everything else ith the teal skin seems too be working fine, just not the smilies.
Bah wait till after the holidays are over! you have enough to deal with right now I'll just use a different skin for now!!
Thanks for trying though hon!
fstybrat is offline  
post #12 of 14 (permalink) Old 11-22-2003, 09:06 AM Thread Starter
Obsessed With Turtles
 
fstybrat's Avatar
 
Join Date: Jan 2003
Location: Land of Procrastination (MN)
Age: 44
Posts: 3,463
     
AHA! I think I may have just found the problem!! I just changed back to the green skin which works fine and checked the properties on the SAME smilie as before and it points to:
http://www.paw-talk.net/forums/images/smilies/frown.gif

so the location on all the smilie must all still be pointing to forums.paw-talk rather that just paw-talk.net

would you have to go into EVERY smilie and change the setting manually? If so that would be A LOT of work so don't worry about it right now!
fstybrat is offline  
post #13 of 14 (permalink) Old 11-22-2003, 10:55 AM
Paw-Talk Lifer
 
Jade's Avatar
 
Join Date: Dec 2001
Location: NC
Posts: 8,706
         
Let me poke around a bit more. I thought I'd changed everything there was to change but obviously missed something.

Stephanie

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jade is offline  
post #14 of 14 (permalink) Old 11-22-2003, 03:15 PM Thread Starter
Obsessed With Turtles
 
fstybrat's Avatar
 
Join Date: Jan 2003
Location: Land of Procrastination (MN)
Age: 44
Posts: 3,463
     
no big deal take your time!
fstybrat is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome