One of my tetras went missing! - Paw Talk - Pet Forums
Aquatic Discussion Talk about your aquariums or ponds and their occupants here!

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 11-09-2005, 01:12 AM Thread Starter
Wacky Chimpnose
 
Formula86's Avatar
 
Join Date: Aug 2003
Location: Dallas, TX
Age: 37
Posts: 6,239
    
Unhappy One of my tetras went missing!

Ok, I have no idea what happened, but one of them is missing.

I mentioned that there was one fish that seemed like he'd been ousted from the group (he's a neon tetra). Well, he's still there and one of the glo-lites is missing. WTF?! I thought, "well, maybe it was a glo-lite earlier that wasn't looking too good and he died and they ate him." But when I first walked in tonight, it was a neon that was by itself (the loner).

I am totally confused!! I looked all around the area, in the tank, behind the filter, everywhere! What happened? I thought they were group fish.

Do you think one unexpectedly died and they ate it? Or do you think they attacked it?



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Formula86 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-09-2005, 01:16 AM Thread Starter
Wacky Chimpnose
 
Formula86's Avatar
 
Join Date: Aug 2003
Location: Dallas, TX
Age: 37
Posts: 6,239
    
Edited to say - Please reverse Neon and Glo-lite in the above post. I got them mixed up.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Formula86 is offline  
post #3 of 10 (permalink) Old 11-09-2005, 01:46 AM Thread Starter
Wacky Chimpnose
 
Formula86's Avatar
 
Join Date: Aug 2003
Location: Dallas, TX
Age: 37
Posts: 6,239
    
UPDATE: I have found him! He was in the filter. Grr! I am going to Petsmart tomorrow for dog food so I will ask if I need another filter for such small fish.

I learned you can set the filter on high or low, so I moved it to low.

I'm so happy he's ok! *sigh*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Formula86 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 11-09-2005, 01:49 AM
 
Join Date: Oct 2005
Posts: 511
 
Great news, hope you get it all worked out!
ghost_desire is offline  
post #5 of 10 (permalink) Old 11-09-2005, 05:23 AM Thread Starter
Wacky Chimpnose
 
Formula86's Avatar
 
Join Date: Aug 2003
Location: Dallas, TX
Age: 37
Posts: 6,239
    
Thanks. I think I have it now. I may still get a smaller filter.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Formula86 is offline  
post #6 of 10 (permalink) Old 11-09-2005, 09:10 AM
 
Join Date: Dec 2001
Posts: 5,277
    
I am glad he is okay!
capnsweets is offline  
post #7 of 10 (permalink) Old 11-09-2005, 09:31 AM
Paw-Talk Lifer
 
Amethystbelle's Avatar
 
Join Date: Nov 2004
Location: Nottinghamshire, UK
Age: 38
Posts: 4,109
  
Glad you found him My friend had that problem his glow lights kept going into his filter and he had to change to an undergravel one and its been fine ever since, they are very mischievous fish

Kirsty


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Visit Degu Rock - Dedicated to Degu Care & Welfare Worldwide
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Amethystbelle is offline  
post #8 of 10 (permalink) Old 11-09-2005, 07:34 PM
 
Join Date: May 2004
Posts: 5,668
    
I'm glad he's okay! That seemed odd.
Millimi is offline  
post #9 of 10 (permalink) Old 11-09-2005, 08:17 PM
nikky
Guest
 
Posts: n/a
I had the same problem with my fishies everyonce in a while one would go missing but then afew days later it would be back!!!!! i figgured they were in the filter, i found this small shade cloth like stuff and i put it around thi filter as my filter i a large one and i have tetras/neons and i have not had any problems since.
 
post #10 of 10 (permalink) Old 11-09-2005, 08:55 PM Thread Starter
Wacky Chimpnose
 
Formula86's Avatar
 
Join Date: Aug 2003
Location: Dallas, TX
Age: 37
Posts: 6,239
    
I will try and ask about the underground filter. Thanks, guys.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Formula86 is offline  
Reply

Tags
dog food


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome