Paw Talk - Pet Forums banner
1 - 6 of 6 Posts

·
RAT ADDICT
Joined
·
19,199 Posts
Discussion Starter · #1 ·
Some random rat pictures for your enjoyment!

Slick and Armand


Milkyway and Jellyroll


Bluebell (You can see Armand in the background...had to move him away from the girls at the time!)


Candy


Armand
 

·
RAT ADDICT
Joined
·
19,199 Posts
Discussion Starter · #2 ·
Yikes!The pics are huge!Sorry!
 

·
Registered
Joined
·
2,154 Posts
Slick and Armand look like they're having so much fun with those stuffed animals!

They aren't huge on my comp...
 

·
RAT ADDICT
Joined
·
19,199 Posts
Discussion Starter · #4 ·
Nara said:
Slick and Armand look like they're having so much fun with those stuffed animals!

They aren't huge on my comp...
Yep,they had fun in the toys.Armand even decided to get comfy and ended up lying in them!

Really? They appear HUGE on my computer!:confused:
 

·
私は靖巣あな&#
Joined
·
2,904 Posts
Vanilla_Rat said:
Yep,they had fun in the toys.Armand even decided to get comfy and ended up lying in them!

Really? They appear HUGE on my computer!:confused:
It is cause your settings are on the lower size, ie: 800x600, did you resize when I showed you how? lol I can show again..it is EASY

1. Right click ANYWHERE on your desktop.
2. A panel will come up, click on Properties located @ the bottom.
3. A new window will pop up, and there will be tabs in it like Themes, Desktop, Screensaver, Appearence and Settings...
Click on the SETTINGS tab and you will see more things
4. There will be words in blue saying "Screen Resolution" and a little tab you can move. Move it to your right to the "More" side ALL the way to the end.
5. Hit OK and you are DONE!!

Now it is a whopping 1280x1024, and you can see more in your screen now, and the pictures will not look big anymore!
 

·
RAT ADDICT
Joined
·
19,199 Posts
Discussion Starter · #6 ·
Thats what I had it at...
 
1 - 6 of 6 Posts
Top